Phone System Outage – Inbound Calls

Incident Report for The Silent Partner

Resolved

Hi Team,

Inbound calls on the phone system have now been restored and are working as expected.

Thank you for your patience during this time.

We will continue to monitor the situation closely and provide updates if anything changes.
Posted May 20, 2026 - 12:58 AEST

Monitoring

Hi Team,

The issue is caused by an upstream telecommunications provider, which is currently experiencing a known fault impacting inbound call connectivity to Australian numbers across multiple services.

As a result, some inbound calls may not be connecting as expected. This is not isolated to our system and is affecting other providers using the same upstream network.

We are actively monitoring the situation and working with the relevant provider while they investigate and restore full service as quickly as possible.

We will provide further updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted May 20, 2026 - 11:17 AEST

Investigating

Hi team,

We are currently experiencing an issue affecting inbound calls on our phone system. Our team has identified the issue and is actively working to resolve it as quickly as possible.

We apologise for the inconvenience and will provide updates as soon as more information becomes available.
Posted May 20, 2026 - 10:16 AEST
This incident affected: Telephony Services (Inbound Telephone Trunks, PBX Telephone System).