Phone System Issue – Service Disruption

Incident Report for The Silent Partner

Resolved

Hi Team,

Phone System Issue – Resolved

The phone system issue has now been resolved, and inbound calls are coming through as normal. We will keep the ticket open for the next hour for monitoring. Thank you for your patience.
Posted Jan 30, 2026 - 12:29 AEDT

Identified

Hi Team,

We are currently experiencing an issue with our phone system, and inbound calls are not working. The issue has been identified, and our IT team is actively working to resolve it. We apologise for the inconvenience and will provide an update as soon as the issue is resolved.
Posted Jan 30, 2026 - 12:17 AEDT
This incident affected: Telephony Services (Inbound Telephone Trunks, PBX Telephone System).